Announcement

Collapse
No announcement yet.

Technical Glitch ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Technical Glitch ?

    Kpro,

    I get the following message when I attempt to read my notifications and messages :
    "
    Sorry, you are not authorized to view this page.
    Please try logging in or logging in as different user
    Login
    or send a message to the
    admin".

    This is after I'm already logged in.

    Anyone else having this problem ?

  • #2
    Originally posted by ROLL TIDE View Post
    Kpro,

    I get the following message when I attempt to read my notifications and messages :
    "
    Sorry, you are not authorized to view this page.
    Please try logging in or logging in as different user
    Login
    or send a message to the
    admin".

    This is after I'm already logged in.

    Anyone else having this problem ?
    Frequently, yes.

    Comment


    • #3
      I am not having any issues on my computer, laptop, and iPad, except I just tried on my phone and it gave me and error. How long have you all been getting an error and what type of device are you signing in on? Feel free to pm me any details. I will work with the tech tomorrow. We have been getting lots of bot attacks since the weekend, and it may be related. Trying to figure out ASAP. Sorry for the issues, I wasn’t aware. Working on it!

      Comment


      • #4
        Today's the first time I have had issues with it.

        Comment


        • #5
          Originally posted by ROLL TIDE View Post
          Today's the first time I have had issues with it.
          It is only on certain threads? You can post here on this one, so is it an issue with certain threads or some sub forums?

          Thanks for helping me get as much info as possible for the tech.

          Comment


          • #6
            Certain threads, different days/times. Even a thread I created.
            Remember I asked you how to get into threads I thought were members only or something and it turned out it was a deleted thread. Thought that was it, but then when it came up on my own, I thought wth!
            I only use my Samsung phone.
            Thx k!

            Comment


            • #7
              Originally posted by kpro View Post

              It is only on certain threads? You can post here on this one, so is it an issue with certain threads or some sub forums?

              Thanks for helping me get as much info as possible for the tech.
              K,
              I don't have problems with any of the threads.
              The bar at the top of the page that shows I have notifications ... when I click on that, and go to 'notifications', it shows that a comment has been made on Random Thoughts by a member.
              So, I then click on that post that is shown, and I get the message I quoted in the OP. Normally, it takes me to that particular comment in the thread.

              I don't have any problems posting in any threads.

              Comment


              • #8
                Kpro,
                Everything seems to be working fine now .

                Comment


                • #9
                  Sometimes I'll have notifications on the "Messages" tap in the top right corner. My PM's are turned off. When I click on the notification there'e nothing there. Also, I've had comments disappear then reappear. Not complaining, just reporting a couple bugs I noticed. Oh, and the counter on the main page doesn't seem correct.

                  Comment


                  • #10
                    Kpro, Not that it's technically a glitch or problem, but I've noticed the clock that time stamps posts seems to be set on GMT with no offset, which is like 7 hours off from MST here in my zone. If you could set the site clock to a US timezone it would better help understand the clock stamps on posts. If not, no biggie. Just a suggestion.

                    EDIT: Nevermind - I just found out it's a User Setting. Under Account> Date & Time Options. It appears the Default is GMT and I was able to tell it my timezone and it corrected all the time stamps. Maybe see if you can set the Default for Guests to a US timezone, cuz that was confusing for a while when I was first visiting.
                    Last edited by RedneckExpress; 02-13-2018, 02:02 PM.

                    Comment


                    • #11
                      Hi Everybody,

                      So here are some updates:

                      The issues with the access to the site was due to old chrome software. I updated my phone and directed those having the same issue and it seems resolved.

                      The comments/notification function is two fold. First, there is a version update that will resolve the glitch issues. BUT there is a function if a user wants their comments private, which it will say you do not have access to it if you are not in that user if you click on it. So it looks funny if someone has done this to the average user as it is visible but when you click on it, it says you don’t have permission to access it. I have made contact with some who are using that function and they do want it that way and it is intentional. I wish it would just not show up as visible and have given that suggestion to the software developers for a potential update in future versions.

                      The time zone issue should be fixed.

                      On the users online, this has posted on RollTides thread when it came up and here is the explanation:

                      “There is a nuisance, not really an error. The user count is tied to the time span for when a user is logged out. I initially had it at ten minutes, but that meant a user was logged out after ten minutes of non-activity, so I increased it (after a great searcher here told me about it) and set it for 24 hours. But that means the count you see is a 24 hour window. I have looked into it and they (vbulletin) is aware of the issue of the two being tied and may break them apart in the next upgrade, but for now it is a choice as they are bundled together. I would rather users not get logged out (you can check "remember me") after ten minutes, but would like to know the user count with a shorter time period (like ten minutes). Again, between the two, would rather not have users needing to log in each time. So, the overall count is how many unique IPs have hit the page in the last 24 hours. The "current users" is how many registered users who were signed the past 24 hours.”

                      Once they break it up the user log off and users online, I plan to have the log off set at 24 hours and the users online set to 15 minutes.

                      Once we are scheduled for the version upgrade, I will try to get a post out, but the site should only be down for about 15 minutes.

                      Thanks for all the great feedback, hope everything is clear and/or resolved now.

                      K

                      Comment


                      • #12
                        "
                        . BUT there is a function if a user wants their comments private, which it will say you do not have access to it if you are not in that user if you click on it. So it looks funny if someone has done this to the average user as it is visible but when you click on it, it says you don’t have permission to access it. "

                        Thanks, kpro.

                        That explains it, knowing who posted it.

                        Comment


                        • #13
                          How do we make things private?

                          I'm not using that function, but it sounds interesting.
                          Last edited by WyMustIGo; 02-13-2018, 07:44 PM.

                          Comment

                          Working...
                          X